pixel
mikezupan
We have enabled Google Analytics into your Photoblog. Read the blog post which explains it more at the following link

http://www.photoblog.com/blog/2008/09/photoblog_tracking
pixel
BuffyEyes
Your installation still doesn't let me see where you installed and and where I should look for the tracking statistics. YOU JUST HAVE TO MAKE INSTALLING THIS TRACKING DEVICE EASY TO INSTALL!!!!!!!
pixel
mikezupan
You find your statistics from your google analytics account. They will be ready around 24 hours from when you started
pixel
makaid
Are we supposed to enter the parenthesis, double-quotes and semi-colon, or are they already put in your scripts.
pixel
jaybird33417
i had no trouble following the excellent tutorial provided and am awaiting my 24 hours to be up to begin tracking. love this concept, thank you!!

the tracking number is to be entered like this, for example:

UA-5555526-1
pixel
johannaelena
I can't wait for it to work. i am waiting 24 hrs.
hope it works!
pixel
sherryb
I followed the directions and installed it, where do we paste the block code at. I tried to put it at the bootom of my blog where the comments are that didn't work and I am not sure where else to paste the code to make the tracker work can someone help me? thanks so much
pixel
unige
This is an excellent idea, thank you! I've been waiting for this
pixel
stormfish
excellent explanation, easy setup, great idea! thanks, mike!

the wiki page would need some simple revamping to make it easier for "newbies" to understand; for example, adding a simple frame around each screen shot would help to diverse the screen shot text from the wiki text; also adding some more space between screen shots and text would help...
pixel
mikezupan
sherryb

you don't do anything with the block of code.. just paste your ID which you can see in the block of code.
pixel
guang
------- IT WORKS WELL ! ----------

* I added this new function the day before yesterday.
* Yesterday, after 26 hours waiting, the status in Google Analytics started working.
* And today, I can see the tracing data. I works pretty well, I can see where the people visiting my Photoblog come from, how long they stayed in my page, etc. Since I'm on the Front Page these days, I can see that, there're now 117 visitors from 29 countries! And it's continue growing! So cool !!

Thanks Photoblog Team! Good work!
And please add the function: "HTML to embed in website", like Google Picasa does as soon as possible.
pixel
blind
great update!
pixel
LotoFoto
It's been about 48 hours for me and still nothing.
What should I do next Mike?
pixel
BuffyEyes
After almost 3 hrs. trying to install the tracker, reading both Google's instructions and Photoblog's instructions over and over and over again, writing you an e-mail for help, receiving an e-mail from you you have installed it, waiting 24 hours (almost 48 hrs.) I still have no tracker. I guess I'm just out in the cold because people with little to no programming experience are just out of the loop.
BuffyEyes · 2008-10-02: 11:14 · Delete
Have fun with all your programming.
BuffyEyes · 2008-10-02: 11:15 · Delete
pixel
mikezupan
BuffyEyes please don't dual post all over the place.. I replied to you twice already
pixel
mikezupan
@LotoFoto

I think you are missing a section of you ID

I think you are missing the UA- before.. I tried to change it and hopefully it will work now
pixel
LotoFoto
Thanks Mike! I was missing the UA. I knew I didn't enter that but on the Google analytics page it showed it somewhere so I thought they must've added it.
The info I see now says the tracker was successfully installed and is awaiting data.
Thanks for your quick response! I'm excited about seeing this kind of info on Photoblog
pixel
maharba
This is an excellent feature if you are into site stats etc. I like all of the different ways possible to look at the info. Thanks for hooking us up.
pixel
jrregaldie
Hi,
good instructions
works for me, though it took nearly 48h, definitely well over the 24 h

Thanks
pixel
mikezupan
I will add some checking to make sure the id you enter is the right syntax
pixel
LotoFoto
Hi again... another question:
Mine is up & running but says I have zero visits. Since I know I have had visits (many recent comments), is this also just a matter of time or is something wrong?
Thanks!
pixel
mikezupan
it isn't real time. check tomorrow and you should see stats
pixel
mijocus
THANK YOU! THANK YOU!
and sorry for the trouble you have now explaining to every one .
pixel
davidcardona
Wonderful idea...! I added this one and I´ll be waiting for 24 hours... Thanks a lot....!
pixel
malcolm88
Mine is now well past 48hrs, says it's installed, but nothing. Strange, should show something by now.
pixel
TIM927
I did it and it is already working, I think it´s a great idea, ty!!
pixel
mikezupan
@malfunction

your problem is you left in the quotes.. I will make it more strict on monday probably so there is some error checking.. I made the change to your ID
pixel
malcolm88
Thank you for your help. appreciated. ;-)
pixel
AngelikaStatic
Hi!
Installed this last night 1am.
Checked today at 4pm and it already had statistics for me.

Works great! It's cool you can see from what countries you have visitors.
Thanks for making it compatible!
//Ang
pixel
tomie
goods intructions! very clear and easy to install and work perfectly after 24: thanks!
pixel
Madoc
Thanks a lot, Mike.
I was hoping for this.
pixel
Cartman971
Thanks a lot!It works very well !
pixel
mikezupan
There now is better error checking for bad IDs
pixel
Nubster
The instructions were easy to follow, everything was up and running in 24 hours - thank you.
pixel
ambersunsets
Thanks for this, Mike
pixel
BuffyEyes
Hi Mike,
Thanks again for your help in installing Google Analytics. After using this program I find that the information for each visitor is all over the place. I use Sitemeter on another blog I have and love it. All the information for a visitor is on one line. Sitemeter was sooooooo easy to install too. Is there any way I can get Sitemeter on your site?
pixel
girafferacing
I installed this at least 2 weeks ago and still no statistics have appeared. I thought I followed the instructions very carefully but I guess I must have gone wrong somewhere. Any suggestions?
pixel
negah
thank you for Google Analytics ...
this is super update
pixel
daveparr
My ID is in the wrong format apparently - I was given the format "UA-6660999" (not real) yet it expects there to be a "-1" at the end. (I added one and it was accepted but obviously may not work.

Ideas?
pixel
mystic1
I loaded it now lets see if it works Thanks Mike for the feature
pixel
Sevendipity
Very happy to have this new facility. Is there any chance to have this done retrospectively across all our already uploaded pictures. Perhaps it is impossible?
pixel
Reply
pixel
pixel