Linking a text to a web site


(Sydney Solomon) #1

I don’t know what the problem is…sometimes the linking a word in the text portion works…and sometimes it doesn’t work.
Now I am in the doesn’t work category, I am doing the same procedure as to when it works.

What is the problem? If it worked last week, why doesn’t work now…what has changed?


(Sigrid Strohschneider-Laue) #2

it’s just a suggestion, but do you refresh the site once in a while? Maybe it will help.


(Sydney Solomon) #3

Hi Sigrid, no I don’t refresh the site, but I will. What I suspect, is that the link option, is available only to
Pro subscription, while RAM was on a sabbatical from PB, somehow it was working for me. I don’t believe in coincidences.


(Ram Ya) #4

Curious if there is a bug affecting certain link types. Are you linking to the same URL?
If one URL works and another doesn’t work, then probably the error is invoked by something in that URL (length, characters…etc)

If you can consistently replicate the issue using a URL, please post it here. I will try to troubleshoot it.
Thanks.


(Sydney Solomon) #5

HI Ram,
Thank you for responding. If u have been following my work, part of my pledge to the folks on PB, is that when I use their photos for inspiration for my paintings, I always mention who took the original photo, I try to provide a link to their original on the PB. Sometimes the linking procedure works, sometimes it doesn’t.
As an alternative I copy and paste their link into the text portion of my blog. Another strange thing, is that when I do that, again it does not show up as a clickable link, only an ordinary text line.
I just tried the linking procedure again on a blog where it didn’t work originally, today I tried again, and it worked. I made a screen shot so u can see, but I dont know how to post a photo on this reply.
Regards,
Sydney


(Laurie Madsen) #6

Are you remembering to hit the “enter key” on your keyboard after pasting the link into the link box? That activates the hyperlink.
Also-
I had problems using the hyperlink when I was using Chrome web browser. When I switched browsers it worked like magic.
These are the only 2 tips I can offer that might help.