Site is slow today


(Russell Smith) #1

I do not know if this is affecting anyone else but PB is super slow for me today with several time outs and cloud flare saying the blog part of this site cannot be reached.


(Russell Smith) #2

504 error from Cloud Flare.


(Deli Tlb) #3

not today, but few days ago from my end it was acting funny and I had to keep on reloading the website. Not sure if it’s my connection or the site


(Russell Smith) #4

It seems to me that it is behaving right now so maybe it was an issue in between me and the server. One of the hops was down or maybe the gremlins were out to play .


(Berckmans Peter) #5

No today it is slow also here


(Sigrid Strohschneider-Laue) #6

yes it did - for several days, but right now it’s working fine again.


(Russell Smith) #7

It is odd because right now I can reach the community super fast . I can access the blog/s from mobile but I cannot reach my blog or any other blog from the desktop . If I can they load slow and will work for a short time. I did change my dns server to opendns from google to see if that makes a difference it did not(also flushed the dns cache and did an ip release and renew) . Also when I ping the server it is quick response time with no packet loss. I am unsure if it is a hop inbetween me and the server that is having issues or the server . Seems like it works for some but not all .


(Sigrid Strohschneider-Laue) #8

Right now, it’s - again - almost impossible to reach the site after all!


(Ram Ya) #9

It seems we are having some load issues. Not clear yet as to why it is happening. I am suspecting that it is due to some automated bots requesting many pages at once. I am looking to fix this issue as soon as possible.

Thanks for reporting and your patience.


(Russell Smith) #10

No worries @canon6d thank you for doing what you do .


(Sherry Hill) #11

really slow the past couple days for me too… today, like a - t u r t l e…


(Lisa Britton) #12

Thanks Ram
I am still having issues getting on and using the site 504 error message.


(Ram Ya) #13

Hi Lisa @unicornlover , I was just doing some work on this and hope it helped. Please check and let me know if you are still getting the 504 error. To me, the 504 errors have stopped after the fix but I admit, the site is still slow.


(Sherry Hill) #14

seems to have picked back up to normal for me Ram


(Russell Smith) #15

A bit quicker than normal for me here which I am completely fine with :):grin:


(Ram Ya) #16

Thanks for confirming @russsmith @twilightgecko :slight_smile: