Tags wont allow "1.4"


(Dean G) #1

Helo.

Just starting out here and want to tag a post with “Sigma 35/1.4 Art”

Everytime I got to put the “.” after the 1 and before the 4, it writes the tag directly after pressing “.” on the keyboard? I’ve never seen this happen before?

The instructions say hit “comma” after each tag, however it seems the tag is also entered if you hit “full stop” on your keyboard.

This makes it impossible to accurately tag any lens you have used.

Thanks.


(Berckmans Peter) #2

Maybe the tag is to long, had that a few times. Do you use the"."from the numeric board or the full stop. Just thinking with you


(Dean G) #3

Hi Peter.

Thank you for the response.

I am just using the “.” from a Mac BT keyboard without a numpad.

It’s definitely not too long. Even trying to enter “1.4” doesn’t work. It eneters the tag as soon as “.” is pressed.

Cheers.


(Berckmans Peter) #4

Did you try a comma instead. Or just try14, see uf that helps.


(Dean G) #5

Hi Peter. I tried both and they don’t work.

14 would mean it’s an f/14 lens :slight_smile: … but maybe bets that can be done.

Seems strange that this doesn’t work as I thought many would want to tag their lens.

Cheers.


(Berckmans Peter) #6

I also tried it, and it does not work.