Turning on EXIF data on posts


(Jay Boggess) #1

I can’t find out how to turn on the EXIF data, so that it appears in my posts. Any ideas?


(Camellia) #2

In my quest to find the answer to your question (which I might sadly add, could not find anywhere) I accidentally pushed the exclamation point under comments. Didn’t know what it does, but learned very quickly, afterwards, without warning it deletes people’s comments from my posts. So first of all I apologize for removing your comments, and secondly I apologize for not being of any help in this question.


(Jay Boggess) #3

No problem on the comment deletion. I figured it was something like that !
Thanks for trying to help.
Maybe I have it turned off on my camera, some way.
Cheers!
Jay


(Lu Ann Thatcher) #4

Jay, @dogydad2 I see you have the same question as I am having right now. I was wondering if you ever got an answer to your question?

Thanks,
LuAnn


(Bridget Harrington - Michael Moore) #5

Do you happen to know how to get in contact with Ram or another admin? We have had an error on our blog for 3 weeks now. I reported it in threads, used the online email form…no response. Also, the earliest of our posts “are not retrieving data.” We can’t go past a certain point to see older posts we posted. Is this the same issue you all are having?

Thanks,
Bridget
(1/2 of Enchanted Byways)


(Heike) #6

@dogydad2 and @lthatch
Often the photo-editing software strips off the exif data. When I use the option: ‘Save for web’ - the exif data isn’t available anymore, when I use the option ‘Save as’ the exif data is available.
Rgds Heike


(Lu Ann Thatcher) #7

I did find an answer to this question as it relates to Lightroom Classic CC. My computer was corrupted and had to be wiped clean and reloaded last week. Because I had to reinstall Lightroom, my settings needed to be reset. For LR in the Library module, clicks the tab on the right column that says “Metadata.” To the left of that word (Metadata), you will find a drop-down box. In the box, I had to select EXIF and IPTC. After doing that my EXIF data is now visible in my photos, I upload to Photoblog.


(Lu Ann Thatcher) #9

Bridget, sorry to hear you’re having problems with your blog site. Have you tried sending Ram @canon6d a note through his Photoblog mail? I have noticed that Helen Hooker @girafferacing is an admin you could send her a quick note. They must be really busy.


(Bridget Harrington - Michael Moore) #10

Thanks, Luann! I understand busy, but the link has been broken several weeks and I can’t find anyone to help at all. Seems strange to me.

Thanks,
Bridget


(Jay Boggess) #11

Thanks Heike!

I’ll give it a try! Currently I can’t post, comment of respond to alerts…Getting “Bad Gateway” message, when I try…sigh…


(Jay Boggess) #12

Thanks, Lu Ann! I’ll give it a try…Unfortunately PB is, currently, not available to me, other than here…sigh…


(Russell Smith) #13

If you use Lightroom @dogydad2 then when you export scroll down to the bottom and there is a dropdown under metadata Make sure it shows all metadata if you have the location (gps cordinates) in the file and want to remove those just check the remove location info. Same with any names you have listed in the file.


(Jay Boggess) #14

Thanks Russell! Lu Ann gave me the same info, but I can’t get on PB anywhere but this forum…Hopefully things will get fixed before too long…sigh…Cheers!