Unable to upload image and save draft!


(Amar R) #1

Dear Team,

I’m unable to edit and save draft. Whenever i try to upload image to the ongoing draft post,uploading screen keeps on running, have aborted and tried multiple times.

I do have pro account and i have uploaded more than 10 large size photos in previous posts. I’m facing the same issue which occurred during December. Kindly check logs and help out.


(David Brennan) #2

I’m having the same problem, tried with a single image and multiple images but get the same not matter what I try.


(Gene Mcdaniel) #3

I am also having this issue. Just keep getting an “Uploading in progress…” dialog that I eventually have to abort. I tried a lower resolution version and that worked, but I will wait for a fix before uploading more.


(Amar R) #4

Thanks for confirming the issue Gene, Yeah no point in uploading lower resolutions. Same kind of issue happened last year as well. Lets hope to hear from admin soon


(Amar R) #5

Thanks for confirming the issue David. Its frustrating. Lets hope admin resolves soon.


(Grant Lawrence) #6

It seems the blue line of death has returned…

I am having the same issues.


(Amar R) #7

Thanks for confirming the issue Lawrence. Not sure why only few of us reporting . Hope Admin see this soon.


(Mark Lineberger) #8

Same issue for me. I can save a draft without photos, but add one and it chokes…a bit unusable at the moment.


(Amar R) #9

Thanks for confirming the issue Mark. No update from Admin on the issue yet .


(Camellia) #10

Same issue with me as well. Have tried three times but to no avail. Will wait until admin. responds.


(Jill Bahm) #11

Not that I’m glad you’re all having trouble, but I am glad to know I’m not alone! I tried everything on my computer - updating, restarting, clearing my browser history, using a different browser. Frustrating - and I’ve got 5 days to upload! :stuck_out_tongue_winking_eye: Guess I need to be patient (and keep shooting) until it’s resolved.


(Becky Brannon) #12

Same thing here! I have tried many times!!!


(Stephanie Hyde) #13

Same issues here…hopefully it will be resolved shortly :slight_smile:


(Antonio Gil) #14

Same issue here. Help please


(Ram Ya) #15

Sorry for the delay, team.
We just fixed an issue with /tmp folder being full. So this should have fixed the upload progress bar stuck issue.
We will come up with a more permanent solution to this problem tomorrow.

Thanks again for all your feedback and updates! Much appreciated. :punch:


(Ben Mckechnie) #16

Hello everyone. Sorry to hear you’ve been affected by this issue. However, the good news is it’s now fixed. Please try again with your posts. If you’ve been attempting to enter the current Architecture weekly theme, just try your best to hit the deadline of midnight tonight. PhotoBlog operates on Eastern Time (New York/Toronto/etc). Thanks for your patience and understanding!

@angil @eshyde @hoosieratheart @joyoflifephoto @camellia @amar @lineberger @grantlawrence @gmcdaniel @davieb


(Amar R) #17

Hi Ram,
Still its not working. Please find below my observations

  • It takes unusual lot of time to load the draft post and website hangs.

  • still image uploading fails Either hangs or fails with progress
    .


(Ram Ya) #18

Hi Amar, Have you tried this again (since my post above)?

The only log I see from your username is more than 24 hrs old. So perhaps you have left this window open since our fix? In that case, please cancel and try to re-submit.

Again, sorry for the inconvenience. Please do let me know if you have an issue with creating a new post.

Thanks.


(Amar R) #19

Hi Ram, yes i tried even now.

Now i created a new post ,uploaded images to test and clicked save draft. Din’t worked :disappointed:

Earlier I was just trying to edit my draft and continue my next story in pieces but page is unresponsive. I waited .
After a minute when i upload a image same progress issue !

As you know i have used lots of images for travel story before , but haven’t faced issues of this sort !

Kindly check.


(Ram Ya) #20

Hi Amar,

Sorry to hear this. Can you please share the images you are trying to upload to [email protected]?
Btw, are you using Chrome on Windows10?

When I check the logs from Feb 6th, your post titled “Mirisa to Bentota” failed to upload these two images.
boatbreath-0153.jpg
gallewall-0312.jpg

Not really sure why because I do not have these images to run some tests.
Thanks.