Unable to upload image and save draft!


(Amar R) #21

Hi Ram,

Yes, i’m using chrome on windows 10. I have been using chrome only.

I can confirm that i’m still facing the issue today :disappointed:. ! In-fact deleted my previous draft post and started fresh but still its stuck in upload progress after 5 images…

Kindly check today’s logs.

No idea why i’m facing this issue .

I have sent those two images to support email.

Thanks


(Ram Ya) #22

Thanks for sending these. I uploaded the two photos successfully in a test post at https://www.photoblog.com/hpy/2017/02/08/tetsing-amars-photos/

We are running further tests in our editor to see why this is happening. I will keep you posted soon.
For the post titled “Mirisa to Bentota” were you saving at a draft first and then trying to publish?

Thanks again for the feedback and sending these images. That helps a lot.


(Amar R) #23

Thanks Ram, awaiting to hear test results.

Yes i tried to simply save the draft . Dint published.

I usually work on draft story in pieces . Not sure why i’m facing issues recently.


(Ram Ya) #24

Amar, would it be possible to zip the original files and send them to [email protected]?
I think Google drive/gmail may have altered your images that I tested with.


(Amar R) #26

Sure Ram, Have emailed the download link as well as zip . Kindly download from sync link.
Awaiting to hear further. !


(Amar R) #27

Hi Ram,
Any update on tests. Shall i try saving drafts today ?


(Ben Mckechnie) #28

Hey Amar,
Ram is in the process of flying back to Canada from Europe, so will get back to you when he’s settled in over there. Were you able to post since writing the above message?
Ben


(Amar R) #29

Hi Ben,
Thanks for the update !. No still i’m not able to. Whenever i try to edit a story draft website hangs or image upload fails. No idea why this is happening, as i have used many large size images in previous stories as well !


(Ram Ya) #30

Hi Amar,

Devs just got back to me after testing your images and logs.
They are able to make a post with your images but suspect it could be a browser related JavaScript issues. Can you please try creating this blog post using a different browser (like FireFox)?

Please try using the same images you sent me via sync.com
Thanks.


(Amar R) #31

Thanks Ram,

As discussed, I felt may be its due to filesize, hence reduced them and tried again.Published a post yesterday. ( via chrome) .
Let me know if there are any upper file size limit ! . Will try on other browsers next time .
Thanks for your efforts to resolve my issue .Much Appreciated :slight_smile: .


(Ram Ya) #32

Hello photobloggers!
We did an update to our editor to fix some of these issues. Can you please attempt to upload again and see if you get any errors? Tagging @amar


(Joe Zink) #33

Unable to post today, after several attempts. I’ve posted successfully for the past 20 days, so seeing the blue bar of doom today took me by surprise. Tried saving a draft, no success, tried posting as I normally do, again no success. JPEG Image size is only 300 kb.


(Joe Zink) #34

Was able to post this morning, although it took a long time.


(Jonathan Baldwin) #35

Uploads are failing again now


(Mark Lineberger) #36

Same issue…picture uploads failing and cannot save post as a draft.


(David Brennan) #37

I’ve managed to save drafts tonight but only with text, no images.


(Russell Smith) #38

It will allow me to Save a draft but not upload a picture also .


(Jonathan Baldwin) #39

This site seems to continually have problems uploading photos… which would be fine if it were a poetry site with only text.


(Ram Ya) #40

We are experiencing an outage because the Amazon services (AWS, S3) are down at the moment. We use Amazon to store your blog posts in the cloud.

They are working hard to fix this unusual outage. Amazon is known for their service uptime so I am sure they will fix this issue soon.

Sorry for the inconvenience this has caused you.
Update: It seems to be up now.


(Vivienne Albiston) #41

Hi,
Im getting the scrolling blue bar of doom again, yes I can use the abort button but it doesnt help me load stuff on…Is this just a temp problem?
viv