Unable to upload image and save draft!


(Fernando Rodriguez) #42

Just wondering if there’s an issue with uploading photos, as I have been unable to post photos to my blog today.
Thanks.


(Thomas Glaser) #43

From what I could gather, it’s most likely connected to the Amazon Cloud outage that is all over the news currently. I guess we have to wait and see…


(Mark Lineberger) #44

I was able to save as a draft earlier. I just tried to add a photo, which it appeared to and then successfully publish. Problem now is that the picture that appeared to have been saved does not appear in my published post. Tried several different browsers, but ended up with the same result that I cannot see the picture in the post. Same results on mobile devices.


(Laurie Madsen) #45

Ram-
Please fix this issue, it is happening again on my blog.
Same problem! I haven’t been able to post since my last blog.
I tried 2 different posts. I even removed pics and tried. NO LUCK.
I joined to participate-but can’t
Frustrating…


(Laurie Madsen) #46

I was having the same issues. I tried resizing photos, posting with just one photo, no photos etc to no avail.
Finally I got frustrated enough to close all of my CHROME browsers and open up Internet Explorer and log in.
I tried it on there and PRESTO, works like MAGIC ever since.

I’m not sure if this will work for everyone (changing browsers) but it did work for me, so I thought I would share this in hopes it will help others experiencing the same issues.

I’m assuming it was a browser cache problem.


(Laurie Madsen) #47

Finally I got frustrated enough to close all of my CHROME browsers and open up Internet Explorer and log in.
I tried it on there and PRESTO, works like MAGIC ever since.

I’m not sure if this will work for everyone (changing browsers) but it did work for me, so I thought I would share this in hopes it will help others experiencing the same issues.

I’m assuming it was a browser cache problem.


(Pravesh Maurya) #48

Admin must have to make a panel for a free user… thanks