Upload not working


(Berckmans Peter) #1

Since late lastnight I can not upload pictures no more, only get the redl line of death. That keeps going on forever. Before never had problems. Uploading in the forum is no problem.
Ram can you cjeck it please;


(Jeff Cornish) #2

I’m having the same problems


(Berckmans Peter) #3

I am not alone, thanks for the response


(Piotr Matura) #4

I have the same problem - images dont’t finish uploading. Matter if I add new post or edit existing one/draft version.


(Berckmans Peter) #5

I think many have the problem. Hope it is not for long


(Piotr Matura) #6

@admin I don’t know if it will be of any help, but because I work with developing and maintainng websites, I tried to check what’s going on “under the hood” - in very limited way I was able to.
It appears that URL that is requested when file is uploaded, returns error 500. And this responding server (based on IP address) is Cloudflare server - so maybe there is some kind of problem there.
Anyway, I hope you will be able to solve this soon :slight_smile:


(Antonio Gil) #7

Same problem here. it seems it’s a general problem.


(Ram Ya) #8

Hello All,

We are having some technical issues since yesterday. I am almost done releasing a fix to this issue. It seems the connection between Amazon server and the web site is effected. I will update here as soon as the fix is ready.

Thank you!


(Sherry Hill) #9

i miss my pb world!! wahhhhhh… :frowning:


(Abigail Gossage) #10

Good to know, I thought it was me!


(Björn Roose) #11

Not getting the impression that the problem is close to being fixed, Ram. Now, I can’t even post photos that I have uploaded before uploading stopped working …


(Björn Roose) #12

Forget about that. I got the “oh, snap, I can’t post this” message a few times, but it got posted after all …


(Berckmans Peter) #13

Thanks for the fix Ram


(Ram Ya) #14

Sorry for the delay with this, team! Needed to be careful not to introduce new bugs with it.
Please let me know if you still face issues.

Thanks again for reporting!


(Berckmans Peter) #15

Hey Ram, can you check the notifications, they seem not to come through.


(Wayne Scott) #16

Same here! Very frustrating.


(Ram Ya) #17

Hey Peter,

Could you please let me know if you are referring to on-site notifications or email-notifications?
Thanks.


(Berckmans Peter) #18

It were the emailnotificatios. After the fix I had to log in again. somehow the fix had changed my notification settings to weekly, instead of instant. Changed it again and a few hours later began to get the notifications. Now it works.


(Berckmans Peter) #19

Check your notification setting in settings. It was changed after the fix from instant to weekly